BUG: Can't sync save to cloud!

Talk about Crashlands with your fellow players here! NOT for advice and help.
I was playing on my insane run today, and synced it to cloud. When i checked the "saves" folder, there was a glitch where there were two versions of my game there: One earlier version in a synced slot, and the one i'd played a few minutes earlier in the local saves slot. Since they were both my insane run and the synced one was an older version of it, i decided to delete the synced one and upload the newer version (unsynced). After deleting the older synced verion, my local save can't upload to the cloud slots. I've tried exiting the game and coming back, but it keeps saying "Cloudsave upload failed. Try again later!". I'm annoyed because i I've finished the game on adventure, and i want to finish an insane run through to get a perk, but this won't work without cloud syncing. Not sure if this is a "bug" or not, but can anyone help?
- I am playing on iPad mini 2, iOS 9.3.1
- I have crashlands v.1.1.5

User avatar
Posts: 40

I don't know what it exactly is but it's something @bscotchAdam could probably take a look at.

Is the local save still working? Just not syncing?

User avatar
Posts: 1831
Location: Bordeaux, France

Yup, the local save works, but it can't sync to cloud. Also i tried moving one of my synced saves (which i don't really care about) to local and syncing it back to cloud again, and it worked. It's just this one that doesn't seem to work. I think it must have something to do with me deleting the older synced version of it.

User avatar
Posts: 40

That is super weird. You must've found one of those rare edges cases we didn't expect. Hit us up at https://id.bscotch.net/contact/ so we can sort it out. We likely won't get a chance to look at it until Monday morning.

User avatar
Posts: 1722
Location: Dallas, TX USA

Ok, thanks. I sent an email to you guys.

User avatar
Posts: 40

Return to Crashlands General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest