[Open] Gravestone Marker on Map

All about playing the game. Tips, tricks, and how to resolve problems. For fans of the game, do not treat this like a support system!
As I'm not seeing a separate forum for this, I'll just post it here.

I had a tragic meeting with a Tartil earlier and a RIP symbol appeared on the map showing the location, per usual. I go back to the spot, pick up my stuffs and tombstone before exacting my revenge. However, I have noticed that the RIP did not remove itself from the map like every other time. I went back to the scene of the crime and do not see anything around that can be picked up or resembling a tombstone.

The RIP symbol on the map is not game altering and I'm diggin the hell out of Crashlands, just not sure what to do. Already tried restarting the game but still no luck.

Thanks for any insight you can give me
Last edited by MeaKitty on 24 Jan 2016 03:24, edited 2 times in total.
Reason: Moved to the "Game Trouble" section :)

User avatar
Posts: 31

Well, it sounds like a bug indeed.
I guess Seth will come by and try to find where it comes from.

If you have more info, a screenshot or stuff like that, it may help tracking the bug and getting rid of it :)

User avatar
Posts: 1831
Location: Bordeaux, France

Will get that fixed. Thanks!

User avatar
Posts: 1371
Location: St. Louis, Missouri, USA

Thanks, thought Google Drive would be awesome for me. Guess not :P

Map Location

As close to the actual location as I can guess

Full Game Screen at location
Last edited by FLMorgue on 22 Jan 2016 01:57, edited 1 time in total.

User avatar
Posts: 31

Return to Crashlands Gameplay

Who is online

Users browsing this forum: No registered users and 1 guest