[Open] Fullscreen doesn't run smooth

All about playing the game. Tips, tricks, and how to resolve problems. For fans of the game, do not treat this like a support system!
Sorry, should be fixed now. Thanks for taking a look.

User avatar
 
Posts: 10

You fixed it?

User avatar
 
Posts: 1371
Location: St. Louis, Missouri, USA

SOrry, the youtube, I guess I should have been more clear.

I have also tried:
Compatibility Mode - Win7 and Win8.

User avatar
 
Posts: 10

Anyone else having this problem? If so, chime in on this thread and we can try to get to the bottom of it!

User avatar
 
Posts: 1371
Location: St. Louis, Missouri, USA

It seems that Win10 is often linked to some bugs... Aren't there any known issues with GameMaker x Win10?
Do you use the multiple desktop functions, what about Cortana and stuff like that?

User avatar
 
Posts: 1831
Location: Bordeaux, France

I did turn off cortana, thinking it could have had something to do with it, didn't make a difference.

User avatar
 
Posts: 10

And are you like on a another desktop screen or something like that?
Win10 has that possibility. This has NO REASON to be an issue but still.

User avatar
 
Posts: 1831
Location: Bordeaux, France

It looks like i've pinpointed the issue. I disabled the output to my second screen (TV) and it seems to work fine now. It's not a big deal for me as I don't use my TV as output very much, but I imagine many people have multi-screen setups now, so you may want to look into what you can do about this, though i imagine it's an engine issue (gamemaker), more so than the game code.

EDIT:
Further testing shows, it's only broken when the multiple displays are "Duplicated". When extended, seems to work fine as well.

User avatar
 
Posts: 10

Odd... guess it's a weird game maker quirk!

User avatar
 
Posts: 1371
Location: St. Louis, Missouri, USA

Previous

Return to Crashlands Gameplay

Who is online

Users browsing this forum: No registered users and 2 guests

cron