[Fixed] Key bug and Garter Recipe Problem

All about playing the game. Tips, tricks, and how to resolve problems. For fans of the game, do not treat this like a support system!
I couldnt finish the quest with the guy you are supposed to rescue from the interrogation room. Turns out you have to click on the guy and talk to him when you have the key. NOT use the key on the door. Using the key makes the door dissapear and the quest being stuck as unresolved forever.

This bothered me so I started the game over. This time I managed to complete the key quest, but the friggin wompit garter recipe never dropped. I have collected 22 sterling wompit essences with my wompit in tow, but the recipe never dropped. I guess this is because I hatched one of the butterfly pets before getting the wompit. And the first sterlings I killed were probably with the butterfly instead of the wompit.

Saw you replied there is a fix on the way for the key issue. Will this be rolled out for iOS as well. In that case when does it drop?

Any way I can force the garter recipe to drop?

Really miffed now. Two save games, at more or less the same spot in the game. One with a quest I can never finish. The other one with a wompit I cant evolve.

(Other than these two annoyances I love the game. One of, if not the best, game I have ever played on mobile)
Last edited by MeaKitty on 24 Jan 2016 04:41, edited 2 times in total.
Reason: Tried to make the title clearer

User avatar
 
Posts: 4

If I recall correctly JuiceBox drops the garter recipe as a part of "tutorial". No idea when tho. Maybe @MeaKitty knows?

User avatar
 
Posts: 465
Location: Brno, Czech Republic

It seems to me he drops the recipe when you first kill a sterling wompit with the wompit pet in tow. Found a youtube video of a guy playing, and at least thats how it seems he got it.

Like I said I got it on my first save. On the other save I hatched the glutterfly first, and ran around with that before getting wompit egg. Maybe this screwed with some internal logic in the tutorial?

User avatar
 
Posts: 4

There is a update in the stores right now, just waiting for them to push it through which will be within ... well, less than 24 hours now. I think that was sent off about 12 hours ago. You could always try checking for updates manually if that's an option. That should hopefully fix your key save.

The garter comes from a quest called "Gartering Hope", and I do believe it's given to you by Juicebox who explains the creature embiggening process. But I can't for the life of me think what sets that quest off. I'm sure someone would know, but it's definitely a side-quest given to you after completing something else. Try working on the main questline if you can, or completing a few side-quests. Soon as I work it out I'll let you know.

Really sorry I can't be more helpful at this point in time. Long day.

User avatar
 
Posts: 939
Location: #1 Australian Fan

I'll just continue in my original save with the key issue, and cross my fingers the patch will fix it :)

Thanks very much for the quick reply and your help.

And like I said I really love the game! :)

User avatar
 
Posts: 4

We've published a fix for both of these! Your game should automatically download them in the next 12 hours, though you may be able to force it using the Sync Saves button in the Saves manager (from the title screen). Can't remember if that syncs the campaign or just saves...

User avatar
 
Posts: 1722
Location: Dallas, TX USA

Just wanted to say that the key fix solved my problem.
Thanks!

User avatar
 
Posts: 4


Return to Crashlands Gameplay

Who is online

Users browsing this forum: No registered users and 4 guests

cron