[Open] Video Problem w/Radeon 8970M

All about playing the game. Tips, tricks, and how to resolve problems. For fans of the game, do not treat this like a support system!
Hello:

Just purchased Crashlands via Steam and am having a problem with unusable video. Specifically, large sections of the game, text , graphics are pixelated while others are fine.

This makes the game unplayable.

I am running windows 10, and latest AMD Radeon drivers Crimson 16.1. Would appreciate some help so I can play the game. Thanks in advance for your help.

User avatar
 
Posts: 3

Alright... This sounds weird @bscotchseth may know more.

Did you play it on the older drivers?
That may be Crimson-related but it is highly unlikely. EXCEPT if you have some parameters (Anti-aliasing and stuff like that) in it that could overwrite and mess up the game. If you don't know what I'm talking about, please disregard.

If you can too, please list all your PC Specs (CPU, RAM, Windows10 Version [Home/Pro, 32/64 bits]), and maybe apps that modify the screen behavior/resolution. This may not help at all, but it's worth a try! :)

User avatar
 
Posts: 1831
Location: Bordeaux, France

Do you have a screenshot of the problem?

User avatar
 
Posts: 1371
Location: St. Louis, Missouri, USA

Hey @Morpheus0 - Still having this issue?

User avatar
 
Posts: 939
Location: #1 Australian Fan

Little more information in case it helps.

Yes - Still having the issue.

But - if I run the game in Windowed mode - I.e. not full screen - it seems to work fine.

Had the issue with the previous version of AMD drivers - upgrading to latest did not resolve.

I'm running Windows 10 Pro 64-bit. 24 GB RAM - i7-4700MQ CPU 2.4 GHz on a Sager notebook model NP9390-P375SM.

Not sure how to grab you a screenshot of the problem - don't see a screenshot option while running the app full screen.

User avatar
 
Posts: 3

You can use "print screen" on the keyboard, post in a graphics program like photoshop or something, and then upload and hotlink it here.

Alternatively there's a free program I use called Gyazo that'll take screenshots of fullscreen or partial screen and upload them to the internet for you to hotlink here.

User avatar
 
Posts: 939
Location: #1 Australian Fan

Unfortunately, print screen isn't capturing the distortion. Best I can do is describe the areas where it occurs:

1. Opening Credits: Behind the middle head then the "pod"are pixelated | have static like noise - kind of like a Matrix movie screen saver but in a rectangular pattern - behind the object - using the wonderful colors of the game.

2. Opening portion of the game:
2.1 Upper left corner behind avatar head in rectangular pattern
2.2 Under see through floor sections of ship, where planets are
2.3 Behind ASDF Key legnds middle bottom of screen
2.4 Behind the word menu

3. Planet, after landing - the sticks on the ground. HUD Elements as well.

Since the problem goes away running in windowed mode, I'll just play that way.

Appreciate the inputs - it would be nice to fix in an update if you can figure out how to reproduce.

PS In case it helps - I do have two video cards in my laptop - running crossfire. Not sure if that has any bearing. Both same model listed above.

Really enjoying the game on iPad.

User avatar
 
Posts: 3

Turn off crossfire. I have two 7950's and had this issue. Once I turned CF off it was fixed.

User avatar
 
Posts: 1


Return to Crashlands Gameplay

Who is online

Users browsing this forum: Google [Bot] and 2 guests