Error with new update on iPhone 6S

All about playing the game. Tips, tricks, and how to resolve problems. For fans of the game, do not treat this like a support system!
When I opened the game this morning it crashed (threw me off to the apps screen) a couple of times but then loaded but the map was all black (with telepods still showing.) I rebooted my phone but then crashlands wouldn't load at all, kept throwing me off. I deleted and reinstalled the game (I see it has been updated) now I am getting an error when it tries to download my cloud save. I don't know how to post an image here though.

User avatar
 
Posts: 13

You can host anywhere and then post the link here. Don't worry about embedding, we can follow it!

So the crashes started before you updated, and when you installed the updated version you started to get an error? Sounds like something weird happened that the updated version was able to catch as an error and report on. We definitely need that error message to figure out what's going on.

To make sure we see it, it would be a good idea to also send us all the info you can via our contact form: https://id.bscotch.net/contact/

User avatar
 
Posts: 1722
Location: Dallas, TX USA

I actually tweeted you a screenshot this morning. I've hosted it here http://postimg.org/image/vi81kbqz1/

This is what happens when I log in with my Bscotch ID.

User avatar
 
Posts: 13

We don't watch for bug reports on Twitter, since it's too hard to have a useful dialog there.

Uhhhh. I have never seen that before. Do you have multiple synced saves?

Edited to add: I pulled down a copy of your save and get exactly the same error. This is good news, in that I should be able to figure out what happened. But I don't yet know if it's something I can fix. I'll report back.

Update: Somehow your cloudsave is empty. This should be impossible. PMing you now.

User avatar
 
Posts: 1722
Location: Dallas, TX USA


Return to Crashlands Gameplay

Who is online

Users browsing this forum: No registered users and 3 guests

cron