Vanishing boost!!

All about playing the game. Tips, tricks, and how to resolve problems. For fans of the game, do not treat this like a support system!
Okay so 1st off idk where to put this topic so yea! Anyways so I been making this fishing spot next to a fishing boost I put like 50 spawns and decided to wall of and floor the area! Once input flooring below my fishing boost it vanished! I tried to remove th floor and yet no boost... I'm very sad BC now I have a pointlees lake of spawns!

User avatar
 
Posts: 32
Location: Lima, Ohio

Hmm this is an odd one... So you put a flooring under a buff pillar/statue and it disappeared?... While I can help fix this one immediately, you could always try syncing your save to the cloud then reinstalling. I know that has fixed some things before, but as of now I am a tad bit out of the loop on bug fixes. If that doesn't work your best bet might be to submit a bug report and see what happens. Go to and give choose your fate a nice click then go to "Something is definitely broken in a bscotch game" and submit your report. I will try and summon @bscotchseth here, but I am not sure if he is going to want this one in an official report.

User avatar
 
Posts: 768
Location: New Jersey

Once you remove the floor, after a couple hours the shrine should come back.

User avatar
 
Posts: 1371
Location: St. Louis, Missouri, USA

Thanks Seth sorry to have to call you to fix this.

User avatar
 
Posts: 768
Location: New Jersey

No prob!

User avatar
 
Posts: 1371
Location: St. Louis, Missouri, USA

Ty I'll see if it worked didn't want to report as a bug BC I figured it was just minor confusion to the game...

User avatar
 
Posts: 32
Location: Lima, Ohio

True, but if it doesn't come back go ahead and report it here and there.

User avatar
 
Posts: 768
Location: New Jersey


Return to Crashlands Gameplay

Who is online

Users browsing this forum: No registered users and 2 guests